Welcome to OpenXTA
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to other members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.

Plugin KodiDirect.v.3.1 - General Discussion and Problems with Xtrend Receivers

627 posts in this topic

Posted (edited)

hi Mr pcd

i can't download any plugin from here

plz fix him

you are right the downloads page seems to have lost the links to the actual file but i think the forum software seems to have been upgraded too so i am sure all will be fine soon :-)

i am attaching the latest fix for genesis just in case...resources/lib/sources in the genesis plugin

 

 

 

__init__.py

__init__.py

Edited by kaki
2free likes this

Share this post


Link to post
Share on other sites

Posted

DEAR PCD A new version plugina.video.genesis. 5.07  It does not works. fix for genesis  not work...Please can you fix:bow:

e.log

e.log

2free likes this

Share this post


Link to post
Share on other sites

Posted (edited)

For me alo latest genesis fix not working with 5.0.7. I downgraded to 5.0.6 and that one works. So problem is in 5.0.7.

Edited by jackch

Share this post


Link to post
Share on other sites

Posted

For me alo latest genesis fix not working with 5.0.7. I downgraded to 5.0.6 and that one works. So problem is in 5.0.7

 we have to wait for the doctor PCD :nurse:

Share this post


Link to post
Share on other sites

Posted (edited)

Please all be patient !!! The forum is under maintenance. @Xtrendmaster will let us know when it is ready for normal use. :)

Edited by pcd
ziffa and 2free like this

Share this post


Link to post
Share on other sites

Posted

hello, i can't see the download link for v3?

Share this post


Link to post
Share on other sites

Posted

New 'fix' for plugin.video.genesis now available here :-

 

 

ziffa and sasa79 like this

Share this post


Link to post
Share on other sites

Posted

cannot blit 32bpp from 1bpp
action ->  ColorActions green
Traceback (most recent call last):
  File "/usr/lib/enigma2/python/Components/ActionMap.py", line 66, in action
    return ActionMap.action(self, contexts, action)
  File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
    res = self.actions[action]()
  File "/usr/lib/enigma2/python/Plugins/Extensions/KodiDirect/plugin.py", line 2291, in soft
    self.session.open(Software, url)
  File "/usr/lib/enigma2/python/mytest.py", line 312, in open
    dlg = self.current_dialog = self.instantiateDialog(screen, *arguments, **kwargs)
  File "/usr/lib/enigma2/python/mytest.py", line 247, in instantiateDialog
    return self.doInstantiateDialog(screen, arguments, kwargs, self.desktop)
  File "/usr/lib/enigma2/python/mytest.py", line 272, in doInstantiateDialog
    readSkin(dlg, None, dlg.skinName, desktop)
  File "/usr/lib/enigma2/python/skin.py", line 553, in readSkin
    raise SkinError("component with name '" + wname + "' was not found in skin of screen '" + name + "'!")
skin.SkinError: {MX_HQ6/skin.xml}: component with name 'bild' was not found in skin of screen 'KodiMenusScreen'!
(PyObject_CallObject(<bound method NumberActionMap.action of <Components.ActionMap.NumberActionMap instance at 0x2253c60>>,('ColorActions', 'green')) failed)
getResolvedKey config.plugins.crashlogautosubmit.sendAnonCrashlog failed !! (Typo??)
resolve: resolve ${sysconfdir}/enigma2/settings
resolve: -> /etc/enigma2/settings
getResolvedKey config.plugins.crashlogautosubmit.addNetwork failed !! (Typo??)
resolve: resolve ${sysconfdir}/enigma2/settings
resolve: -> /etc/enigma2/settings
getResolvedKey config.plugins.crashlogautosubmit.addWlan failed !! (Typo??)
resolve: resolve ${sysconfdir}/enigma2/settings
resolve: -> /etc/enigma2/settings
]]>
        </enigma2crashlog>
        <pythonMD5sum>
            <![CDATA[

Share this post


Link to post
Share on other sites

Posted

How did you get this crash ? Doing what ?

Share this post


Link to post
Share on other sites

Posted (edited)

How did you get this crash ? Doing what ?

i installed it when to software then green screen i'm on BH vu+ uno

btw it says kodidirect 2 when i installed version 3. going to kodidirect and clicking on get more addons i get green screen as well

Edited by skivnit
pcd likes this

Share this post


Link to post
Share on other sites

Posted

New 'fix' for plugin.video.genesis now available here :-

 

 

Forgive me for being boring....thank you for a new/ fix /:geek:plugin.video.genesis now works nicely

pcd likes this

Share this post


Link to post
Share on other sites

Posted

Can someone please help a newbie here, why can I not see any attchments to download for the kodi addons? am I missing something simple here?

Share this post


Link to post
Share on other sites

Posted

solidfiles.com not work after update weblink 1.0.1 to 1.0.2

plz fix him

thx

Share this post


Link to post
Share on other sites

Posted

It did not work before. Do you have an example that worked before ?

Share this post


Link to post
Share on other sites

Posted

PCD  new version plugin.video.genesis 5.0.8 work nice :jig:with your fix for plugin.video.genesis 

pcd likes this

Share this post


Link to post
Share on other sites

Posted

pcd   are you try new versions plugin video onelinemovies 1.2.o, filmdictator 2.01 .movienight 1.0.4 not work ,no eror,no elog....  I think the problem is with the new version of something they added   new  version  plugin    MetalKettles-Addon-Repository I tried the settings use menta/false       but no success  

Share this post


Link to post
Share on other sites

Posted

Hi @pcd --- after the last update ( 30.09.2015 )

- 990.ro is working well

- filmehd.net ... modified 1.0.0 does not work and original 1.1.1 is hanging KodiDirect

- cinemaxx does not work

filmehd and cinemax are quering indefinitely servers ... both are working fine on Win 10 !

2free likes this

Share this post


Link to post
Share on other sites

Posted

pcd new upadate 20150930:bow:no problem /no eror... new version plugin.video, genesis.5.0.9work nice with your.... FIX File for addons,    :geek:

ziffa, pcd and 2free like this

Share this post


Link to post
Share on other sites

Posted

pcd,

i think kodi utillis is not working.....can you test?? i cant save or restore corectlly...

pcd likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

OpenXTA Feed Status

some text

Xtrend Main